Commit 42f53c37 authored by Adrián Ribao's avatar Adrián Ribao
Browse files

requirements

parent b747cade
bleach>=1.4,<1.5
premailer>=3.0,<3.1
html2text>=2016.5.29,<2016.6
inlinestyler>=0.2,<0.3
......@@ -9,6 +9,7 @@ from setuptools import setup, find_packages
version = '0.1.0'
REQUIREMENTS = [i.strip() for i in open("requirements.txt").readlines()]
if sys.argv[-1] == 'publish':
subprocess.call(['python', 'setup.py', 'sdist', 'upload'])
......@@ -42,6 +43,5 @@ setup(
license='BSD',
platforms=['OS Independent'],
classifiers=CLASSIFIERS,
install_requires=[
],
install_requires=REQUIREMENTS,
)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment